Tutorial Shader Mod Installieren 1.13, 1.8.8, 1.8, 1.7.10

TheBennyHD

Benny
Member
3 März 2015
447
103
Hey, ich wollte mir den Shader Mod installieren, habe auch alles richtig gemacht (Hoffe ich).
1. Habe den Mod gedownloadet
2. Habe den Mod Installiert
3. Habe mir SEUS Shader Pack geholt (Ultra)
4. Habe alles gestartet
dann sagte mein Launcher: Already Playing...
Und das Stand da:



WARNING: 0:595: Only GLSL version > 110 allows postfix "F" or "f" for float
WARNING: 0:604: Only GLSL version > 110 allows postfix "F" or "f" for float

Das kamm dann ganz oft

Und als ich dann meine Welt geöfnet habe kam das: :confused:


2015-07-16_18.17.29.png



Was habe ich Falsch gemacht? Könnt ihr mir Helfen?
 

Hea_Gschroa

Ich staige aus dem bät dreh dehn swäh auf
VIP
29 Juli 2014
170
117
Ich hatte so ein ähnliches Problem bei meinem alten PC. Dieser hat die Shader einfach nicht gepackt, kann es sein dass dein PC viel zu schwach ist? Am besten schreibst mal kurz was so eingebaut ist, dann kann ich es besser beurteilen

Danke
~Hea
 

TheBennyHD

Benny
Member
3 März 2015
447
103
Ich bin 13. Ich habe keine Ahnung was in meinem PC eingebaut ist.
I9 was meinst du ? Meinste die MC Versionen mit denen ich spiele ?

Gesendet mit Tapatalk
 
1 Mai 2015
125
42
Stuttgart
hexagonmc.eu
Ich bin 13. Ich habe keine Ahnung was in meinem PC eingebaut ist.
I9 was meinst du ? Meinste die MC Versionen mit denen ich spiele ?

Gesendet mit Tapatalk
Wenn Du (wahrscheinlich) Windows hast. Dann geh auf den Desktop und drücke deine Windows Taste auf der Tastatur. Im Menü klickst Du (eher rechts) auf "Systemsteuerung" anschließend im folgenden Menü auf "System" Dort erneut auf "System" anschließend werden dir deine benötigten Daten angezeigt. Vielleicht aber auch benötigt Minecraft mehr RAM für den Shader, wenn dein Prozessor+Grafikarte in Ordnung aussieht, kannst Du diesen ganz leicht hinzufügen. Mach das aber erst wenn Du uns sagst wie viel RAM bzw Arbeitspeicher dein Rechner hat. Noch ein wichtiger Hinweis, wenn Du minecraft mehr RAM hinzugefügt hast und du ein "falsches" Java installiert hast, könnte es sein das dein Minecraft immer abschmiert. Dies lässt sich aber schnell wieder ändern.

LG Leon
 

TheBennyHD

Benny
Member
3 März 2015
447
103
Habe das neuste Java, und mein PC hat 4GB ram

Gesendet mit Tapatalk
 

Frezzo66

Der Retchtschreipbirat
VIP
28 Juli 2014
127
49
muazz.net
@xXBenny_HDXxso Drücke mal WindowsTaste + R und dann gibst dort dxdiag.exe ein , wen es ein kleiner fenster kommt mit Ja Bestätigen.
Jetzt solltest so eine Fenster erscheinen Bild,
Du klickst unten auf "Alle Informationen speichern", du speicherst es als Text Datei ab (einfach auf Speichern klicken)
Abgespeicherte Text Datei kannst dann wenn du Kommentar schreibst unten bei "Datei Hochladen" hochladen,
wenn es nicht geht dann Inhalt von der Text Datei Kopieren und unter Pastebin.com Einfügen anschliesend speichern, Link hier hin kopieren

Dadurch werden divese Infomrationen wie Hardwarekomponente ,Betreibssystem, Treiber, Einstellungen und andere Infomrationen in einer Text Datei gespeichert.

Noch wichtig wären:
  1. Java Version (genaue angaben)
  2. Minecraft version (welche ? 1.7.10, 1.8,...)
  3. Shader version:
    GLSL Shader Mod v2.4.12 für Minecraft 1.8 oder?
    GLSL Shader Mod v2.3.28 für Minecraft 1.7.10 , ..
  4. Welche Variante hast du ausgewählt, ShaderMod mit Forge installiert oder ohne Forge ?
  5. Noch andere Modifikationen installiert wie Optifine ,Minimap oder sonstige?
Noch paar Lösungen welches dir weiterhelfen können :
Texture Auflösung
Wenn Minecraft nicht starten kann nachdem du ShaderMod installliert hast und eine ochauflösende Texture benutzt, versuche es mit 16x16 oder 32x32 texture. Wenn es funktioniert versuche es mit höhere Auflösungen 64x64 oder 128x128.
256x256 funktioniert nicht richtig mit ShadersMod auf meisten Grafikkarten heutzutage.
Java RAM Speicher größe
Es kann im Minecraft Launcher eingstellt werden -Anleitung-
1024 ist meistens genug. 2048 reicht reichlich, abhängig von renderdistance und mods.
Setze es auch nciht zu hoch.
ShaderMod und OpenGL braucht auch auserhalb von Java viel Speicher.
Sei dir sicher dass du genug Speicher auserhalb java hast.
Version und System infos
Wenn du nach Hilfe fragst, bitte gebe auch Minecraft-, Forge-, ShaderMod Version nummer mit an und wenn du andere Mods hast auch Name und Version (wenn welche installierst sind)
Wenn es keine Standard MC Launcher benutzt wird dann bitte name und Version nummer davon schrieben.
Auch Betriebsystem name und Version, Grafikkarten name und treiber version.
Sei bitte genau und nicht sagen aktuellste oder neueste.
Ich kann dir dann eventuell nicht schnell weiterhelfen da ich für paar wochen im ausland aber es gibt genug andere Mods/Admins/User die sich gut auskennen ;)
 

TheBennyHD

Benny
Member
3 März 2015
447
103
1. Version 8 Update 45
2. 1.8
3. GLSL Shader Mod v2.4.12 für Minecraft 1.8
4. Keine Ahnung, habe auf die Mod Datei geklickt und dann wurde es so installiert
5. Ja, OptiFine
 

Frezzo66

Der Retchtschreipbirat
VIP
28 Juli 2014
127
49
muazz.net
Lies mal alles durch was ich oben geschrieben habe und antworte sie mal bitte ... und es gibt auch eine ausführliche anleitung hast du es danach installiert , wenn nicht bitte nochmal installieren?
 

TheBennyHD

Benny
Member
3 März 2015
447
103
Ich habe alles richtig gemacht, und ich habe gerade auch meinen Vater gefragt wegen der Grafikarte, da meinte I9 ja das meine eine bestimmte braucht, und diese habe ich nicht. Also kann ich den garnicht instalieren :(
 

Hea_Gschroa

Ich staige aus dem bät dreh dehn swäh auf
VIP
29 Juli 2014
170
117
Ich hatte in meinem gaanz alten PC auch die selbe GK.

Deine Grafikkarte (Intel HD Graphics 4400) ist einfach nicht zum spielen gedacht, minecraft ohne all zu detailiertem RP und Ohne shader sind zwar kein Problem aber danach kommt sie schnell an Ihre grenzen.

Ich hab mir danach aus dem Laden meines Vaters (#push) die Geforce GTX 980 Ti geholt.
Da diese aber für ein 13 Jähriges Kind unleistbar ist bzw. auch die Eltern das Geld nicht ausgeben werden. empfehle ich dir die Geforce GTX 760 bzw die 770er kosten beide so um die 200€ und sind meines wissens nach auch relativ gut.

Danke
~Hea
 

TheBennyHD

Benny
Member
3 März 2015
447
103
Ich hatte in meinem gaanz alten PC auch die selbe GK.

Deine Grafikkarte (Intel HD Graphics 4400) ist einfach nicht zum spielen gedacht, minecraft ohne all zu detailiertem RP und Ohne shader sind zwar kein Problem aber danach kommt sie schnell an Ihre grenzen.

Ich hab mir danach aus dem Laden meines Vaters (#push) die Geforce GTX 980 Ti geholt.
Da diese aber für ein 13 Jähriges Kind unleistbar ist bzw. auch die Eltern das Geld nicht ausgeben werden. empfehle ich dir die Geforce GTX 760 bzw die 770er kosten beide so um die 200€ und sind meines wissens nach auch relativ gut.
Ja aber das Problem ist das mein Vater mir die GK nicht kaufen wird :(
 

Hea_Gschroa

Ich staige aus dem bät dreh dehn swäh auf
VIP
29 Juli 2014
170
117
  • Like
Reaktionen: TheBennyHD