Abgelehnt Skyblock-Spawneier

Bist du dafür? (Achtung, die Meinung kann NICHT verändert werden!)


  • Anzahl der Umfrageteilnehmer
    1
  • Umfrage geschlossen .
Status
Für weitere Antworten geschlossen.

SweetEiche

Legend
24 September 2016
119
214
Deutschland
Hallo! :) Jeder weiß, dass es in Skyblock Spawneier im Shop gibt. Es werden für die Spawneier aber bestimmte Versionen benötigt. spawneggs_versions_hexagon_skyblock.PNG Und auch das funktioniert nicht ganz.spawnegg_horse.PNG Die Bilder wurden in der 1.10 gemacht, aber es gab Änderungen bei Spawneiern. Die sind so kompliziert, die Spawneier, und die Versionen, und dann funktioniert das ja nur in der Version, und dies ist in der Version broke :confused:
Ach, egal. Mein Vorschlag: Drei Spawneier-Shops:
  • für 1.8
  • für 1.9 und 1.10
  • für 1.11
PS: Faule Leute könnten die Spawnei-Shops auch gleich ganz entfernen :p
 

Anhänge

_Froggii_

Legend
19 Oktober 2014
1.152
794
Danke für deinen Vorschlag. So wie du das ganze planst, wäre es sicherlich sinnvoller und übersichtlicher.
Leider ist es nicht so einfach :D Der Server selbst läuft auf der 1.11. Das heißt, dass alle Items im Format der 1.11 gespeichert sind. Es würde leider nichts bringen, wenn man Shops für Spawneier in der 1.8/1.9 erstellt. Diese würden auf dem 1.11 Server nicht funktionieren.
 

SweetEiche

Legend
24 September 2016
119
214
Deutschland
Danke für deinen Vorschlag. So wie du das ganze planst, wäre es sicherlich sinnvoller und übersichtlicher.
Leider ist es nicht so einfach :D Der Server selbst läuft auf der 1.11. Das heißt, dass alle Items im Format der 1.11 gespeichert sind. Es würde leider nichts bringen, wenn man Shops für Spawneier in der 1.8/1.9 erstellt. Diese würden auf dem 1.11 Server nicht funktionieren.
Ok, trotzdem danke fürs Lesen und Antworten :D
 
Status
Für weitere Antworten geschlossen.