Pixelmon Generations Update! (Dienstag 21.11.17)

Dieses Thema im Forum "Neuigkeiten und Ankündigungen" wurde erstellt von goreziller, 21. November 2017.

  1. goreziller

    goreziller Pixelmon Super-Mod, für Fragen immer da :)
    Super-Mod

    Registriert seit:
    23. September 2015
    Beiträge:
    477
    Zustimmungen:
    116
    Hey ihr lieben Pixelmon Spieler!

    Unser Pixelmon Server wird am Dienstag den 21.11.17 auf das Modpack "Generations" geupdatet.
    Das Modpack wird dann regulär in unserem Launcher zu finden sein.

    Nun fragt ihr euch bestimmt was das für Euch bedeutet, hier die wichtigsten Informationen:

    - In diesem Update wird alles übernommen, von der Welt bis zu den Pokemon!
    - "Generations" bietet euch ca. 260 neue Pokemon! Für mehr Infos siehe hier: http://pixelmongenerations.com/pages/wiki/
    - Darunter sind auch ca. 30-40 neue Mega - Entwicklungen!
    - Und noch viel mehr!

    2017-11-21_18.06.14.png

    Seid am Dienstag dabei, wenn es heißt an die Pokebälle, fertig, los! :D

    Wir freuen uns auf euch!
    Liebe Grüße,
    euer HexagonMC Serverteam
     
    • Hype! Hype! Hype! Hype! Hype! Hype! x 4
    • Liste
    Stop hovering to collapse... Click to collapse... Hover to expand... Klicke in dieses Feld, um es in vollständiger Größe anzuzeigen.
  2. Apiseindumm

    Member

    Registriert seit:
    05. Mai 2016
    Beiträge:
    27
    Zustimmungen:
    3
  3. RonnyKurosaki

    Member

    Registriert seit:
    20. März 2017
    Beiträge:
    4
    Zustimmungen:
    0
    Ich kann mich weder mit pixelmon launcher noch mit hexagon launcher einloggen, bei pixelmon launcher ist es die falsche version bei hexagon launcher geht der download immer schief, ich habe die neuste java ich hab alles was eig benötigt wird aber es geht verdammt nochmal nicht.

    ich würde ja gerne die fehler naricht reinkopieren aber es geht nicht weder wen ich auf kopieren drücke noch wen ich strg c drücke ...
     
  4. goreziller

    goreziller Pixelmon Super-Mod, für Fragen immer da :)
    Super-Mod

    Registriert seit:
    23. September 2015
    Beiträge:
    477
    Zustimmungen:
    116
    Der pixelmon launcher hat auch damit nichts mehr zu tun. Was ich dir noch empfehlen kann das du im Technik launcher nach pixelmon Generations suchst

    Gesendet von meinem SM-G901F mit Tapatalk
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Klicke in dieses Feld, um es in vollständiger Größe anzuzeigen.
  5. RonnyKurosaki

    Member

    Registriert seit:
    20. März 2017
    Beiträge:
    4
    Zustimmungen:
    0
    teschnik launcher geht bei mir nicht, also nja ich kann es starten aber es laggtt selbst mit 8gb zugefügtem speicher ultra ich kann keine 5 schritte gehen so sehr laggt teschnik launcher, ach ja vergessen zu sagen hab ich das ich mein inventar und chat i teschnik launcher nutzen kann.

    also kann ich wohl von ausgehen das ich pixelmon nicht mehr weiter spielen kann.

    konnte es kopieren

    Um diesen Fehler zu melden bitte die folgenden Daten angeben:

    java.io.IOException: 1 file(s) could not be downloaded: mods/PixelmonGenerations-1.1.jar
    at com.skcraft.launcher.install.HttpDownloader.execute(HttpDownloader.java:192)
    at com.skcraft.launcher.install.Installer.download(Installer.java:63)
    at com.skcraft.launcher.update.Updater.update(Updater.java:201)
    at com.skcraft.launcher.update.Updater.call(Updater.java:112)
    at com.skcraft.launcher.update.Updater.call(Updater.java:42)
    at com.google.common.util.concurrent.TrustedListenableFutureTask$TrustedFutureInterruptibleTask.runInterruptibly(TrustedListenableFutureTask.java:127)
    at com.google.common.util.concurrent.InterruptibleTask.run(InterruptibleTask.java:57)
    at com.google.common.util.concurrent.TrustedListenableFutureTask.run(TrustedListenableFutureTask.java:80)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
    at java.lang.Thread.run(Unknown Source)
     
  6. Zartec

    Zartec Zartec iiiiii
    Entwickler

    Registriert seit:
    29. Juli 2014
    Beiträge:
    52
    Zustimmungen:
    25
    Probiere es doch einfach heute nochmal.
    Unser Launcher hat heute Nacht einige Änderungen durchlaufen.
    bkequipment hatte ein ähnliches/das selbe Problem und bei ihm hat es letztendlich funktioniert.
    MfG Zartec
     
  7. AntarcticRain

    Member

    Registriert seit:
    05. Oktober 2017
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo.
    Ich habe hier folgendes Problem, welches für einen Laien natürlich völlig undurchsichtig ist. Ich spiele auf dem Macbook.

    Das Spiel läuft. Bitte warte.
    Exception in thread "main" java.lang.ClassCastException: java.base/jdk.internal.loader.ClassLoaders$AppClassLoader cannot be cast to java.base/java.net.URLClassLoader
    at net.minecraft.launchwrapper.Launch.<init>(Launch.java:34)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
    Anwendung wurde beendet mit dem Fehlercode: 1
     
  8. Zartec

    Zartec Zartec iiiiii
    Entwickler

    Registriert seit:
    29. Juli 2014
    Beiträge:
    52
    Zustimmungen:
    25
    Du musst Java 8 benutzen. Sämtliche Mods für Minecraft funktionieren noch nicht mit Java 9.
    MfG Zartec
     
  9. AntarcticRain

    Member

    Registriert seit:
    05. Oktober 2017
    Beiträge:
    3
    Zustimmungen:
    0
    Ja ich weiss. Habe anfangs Java 9 drauf gehabt aber für Pixelmon wieder runtergeworfen und die 8er Version installiert.